Вопрос №55450 от пользователя Kirill Kozedub в проекте «Мессенджер «Hexlet Chat»»

Kirill Kozedub

Никита, добрый день! А в данном проекте можно использовать недавно вышедший Bootstrap 5 или все же лучше пользоваться 4.5/4.6 который описан в курсе? Не будет ли проблем с прохождением тестов?

1 0

Nikita Mikhaylov

Здравствуйте

Пока рекомендую сделать на 4 Bootstrap. Я ещё не перевёл его на пятый, так как нужно обновить вначале теорию курса по Bootstrap. Есть некоторые мелкие различия, которые могут повлиять. Но так как тесты не проверяют прям конкретные классы, то можете воспользоваться и пятым. Честно, не могу сходу сказать, пройдут ли тесты

0

Используйте Хекслет по максимуму!

  • Задавайте вопросы по уроку
  • Проверяйте знания в квизах
  • Проходите практику прямо в браузере
  • Отслеживайте свой прогресс

Зарегистрируйтесь или войдите в свой аккаунт

Даю согласие на обработку персональных данных, соглашаюсь с «Политикой конфиденциальности» и «Условиями оказания услуг»

Рекомендуемые программы

С нуля до разработчика. Возвращаем деньги, если не удалось найти работу.

Иконка программы Фронтенд-разработчик
Профессия
Разработка фронтенд-компонентов веб-приложений
25 мая 10 месяцев
Иконка программы Python-разработчик
Профессия
Разработка веб-приложений на Django
25 мая 10 месяцев
Иконка программы PHP-разработчик
Профессия
Разработка веб-приложений на Laravel
25 мая 10 месяцев
Иконка программы Node.js-разработчик
Профессия
Разработка бэкенд-компонентов веб-приложений
25 мая 10 месяцев
Иконка программы Fullstack-разработчик
Профессия
Новый
Разработка фронтенд и бэкенд компонентов веб-приложений
25 мая 16 месяцев
Иконка программы Верстальщик
Профессия
Вёрстка с использованием последних стандартов CSS
в любое время 5 месяцев
Иконка программы Java-разработчик
Профессия
Разработка приложений на языке Java
25 мая 10 месяцев
Иконка программы Разработчик на Ruby on Rails
Профессия
Создает веб-приложения со скоростью света
25 мая 5 месяцев